Rambler's Top100
 
Все новости Новости компаний

MRV выпустила обновление системы управления на базе Linux для платформы FiberDriver

26 ноября 2007

Пакет обновления версии 4.0 для Linux-системы управления платформой FiberDriver на базе модулей EM316LNXNM-OT содержит большое количество усовершенствований и дополнений, в первую очередь касающихся поддержки практически всех существующих модулей платформы FiberDriver.

С выходом новой версии ПО модули управления EM316LNXNM-OT могут быть использованы совместно со всеми актуальными моделями семейства FiberDriver, включая не поддерживавшиеся ранее линейки  EM316F/xx, EM316FRM/xx, EM316ERM/xx, EM316EFRM/xx, EM316GCL/xx, EM316E1/xx, EM316DS3/xx, EM316E3/xx, EM316G/MX и EM316O3C/xx. Как и прежде, поддерживаются модели EM316-2SFP, EM316DMR3G-3R, EM316-2XFP, EM316GEMX2R, EM316MRMX2R, EM316OSSH, а также все пассивные устройства WDM, работа с которыми возможна как при использовании Linux-системы EM316LNXNM-OT, так и обычного модуля управления EM316NM.

Все новые функции управления и выпускаемые модули FiberDriver поддерживаются только Linux-системой EM316LNXNM-OT, среди них такие модели как EM316-2XFP-ET, EM316EDFA, EM316SW-XY, EM316FC400, EM316EFE1MUX4 и EM316E1MUX4.

ПО версии 4.0 для EM316LNXNM-OT также обеспечивает работу с модулями, реализующими функции удаленного управления по стандарту 802.3ah (EM316EFRMAHSH, EM316GRMAHSH, EM316EFE1RM и EM16EFE1RJRM). Необходимо однако учитывать, что поддерживаются только модели с микрокодом версии 5.0 на обоих сторонах линка (CO и CPE). При заказе нового оборудования необходимо четко указывать версию ПО, добавляя «-5» к наименованию продукта (например, EM316GRMAHSH-5); для старых инсталляций нужно провести обновления микрокода на всех устройствах сети с поддержкой удаленного управления AH.

Выпуск обновления версии 4.0 для модуля управления EM316LNXNM-OT, обеспечивающий поддержку всех существующих модулей платформы FiberDriver, дает возможность произвести переход к новой, более мощной системе управления. Поскольку все новые функции и выпускаемые модели семейства поддерживаются только модулем EM316LNXNM-OT, необходимо планировать и осуществлять переход к его использованию для всех новых и уже существующих инсталляций.

Новое программное обеспечение версии 4.0 для модулей EM316LNXNM-OT с описанием можно найти по адресу ftp://ftp.mrv.com/pub/software/EM316LNXNM-OT/v4.0fdr58/.

Источник: MRV Communications

Поделиться:
Заметили неточность или опечатку в тексте? Выделите её мышкой и нажмите: Ctrl + Enter. Спасибо!

Оставить свой комментарий:

Для комментирования необходимо авторизоваться!

Комментарии по материалу

Данный материал еще не комментировался.